SCORM Browser Support
  • 1 Minute to read
  • Dark
    Light

SCORM Browser Support

  • Dark
    Light

In order to launch a SCORM course from SmarterU and have it properly record your data, learners must be running a supported browser. Your account's Launching SCORM Courses on Non-Supported Browsers setting controls what the learner sees if they try to launch a SCORM course from an unsupported browser. 

Supported Browsers

We recommend upgrading to the latest version of your browser. Below are the minimum browser versions that we support.

Browser

Minimum Version

Chrome

86

Edge

88

Firefox

83

Safari

12

Supported Operating Systems

Operating System

Minimum Version

Windows

7

iOS

12.5

Apple (desktop)

10.12

Android

7


Was this article helpful?