Troubleshooting Unenrollments
  • 1 Minute to read
  • Dark
    Light

Troubleshooting Unenrollments

  • Dark
    Light

Article summary


Can’t unenroll learners from a course

Cause

The issue may occur when enrollment automation is enabled for your account and you try to unenroll a learner from a course that’s part of a group or learning plan where the course’s automation setting is enabled.

Errors

The Notes column of the Unenrollments Queue displays: This unenrollment will not be processed due to enrollment automation being enabled on object(s): <GroupName> or <LearningPlanName>

Solution

To unenroll the learner from the course that has its automation setting enabled for a group or learning plan:

  1. Temporarily disable group or learning plan enrollment automation for the account.

  2. Unenroll the learner from the course.

The next step will enroll the learner in the course again. If you don’t want this to happen, disable automation for the course within the group or learning plan before completing the next step.

  1. Re-enable group or learning plan enrollment automation for the account.


Was this article helpful?